WhatsApp deja de funcionar en algunos iPhones

Varios celulares de Apple ahora requieren el sistema operativo iOS 10 o superior para que funcione el reconocido mensaje Whatsapp. Cómo chequearlo.

La nueva versión de Whatsapp ya no funcionará en los iPhone 4s o anteriores

Facebook, propietaria de la aplicación de mensajería, anunció este martes la versión 2.21.50 de WhatsApp, que ya está disponible en el App Store para su descarga gratuita.

Este WhatsApp se caracteriza por brindarle al usuario mejoras en los mensajes temporales, el buscador de stickers y nuevos fondos de pantalla personalizados, como adelantó en los últimos meses.

Pero en las notas de la versión, WhatsApp indica que ahora requiere del sistema operativo iOS 10 o posterior para funcionar. De esta forma, todos los equipos que cuenten con una versión anterior ya no podrán descargarla y perderán acceso al mensajero.

Asimismo, los usuarios que cuentan con un iPhone 4s o inferior tampoco podrán actualizar WhatsApp, ya que estos soportan como máximo iOS 9.3.6, una versión del sistema operativo menor a la requerida.

En los iPhone 4s o inferiores ya no funcionará el nuevo Whatsapp

El iPhone 5 se podrá actualizar hasta iOS 10.3.4, la versión mínima requerida para el funcionamiento de WhatsApp. Mientras que los iPhone 5s y 6s, podrán actualizar hasta iOS 12.5.1.

Los que tengan un iPhone 7 o superior pueden acceder a la última versión del sistema operativo móvil de Apple, que al día de hoy es la 14.4.1 y se espera que próximamente llegue la esperada versión 14.5.

Cómo actualizar WhatsApp en un iPhone

Antes de comenzar a preocuparse hay que chequear si el teléfono de Apple no cuenta con la última versión de WhatsApp. Para eso hay que chequear la versión de la siguiente forma: abrir “Configuración” e ingresar a “General”. Luego hay que presionar “Información”, donde se verá la versión de iOS del dispositivo.

Fuente: clarin.com / apple.com / whatsapp.com


 

Añadir un comentario

Tu dirección de correo electrónico no será publicada.